Skip to main content

Home/ Diigo Community/ Problems with Diigo Toolbar
Rachel

Problems with Diigo Toolbar - 111 views

diigo firefox search-feature toolbar

started by Rachel on 05 Aug 07
  • Rachel
     
    Hi,

    I use diigo all the time and love it! It's great.

    However, I'm having some problems with the current Diigo Toolbar for Firefox. I've installed the current latest version (1.0.2007073100) and I'm using the latest version of Firefox as well (2.0.0.6). I'm having some issues with both the search feature and the list of my bookmarks. The search feature is selectively not working. Some of my search sites work fine, while others (such as google, yahoo, and many more) simply switch to my default search engine and won't work at all. I've check them out in the search setup and they're all setup correctly with no changes and they used to work perfectly. Also, when I click my filtered bookmark list, nothing shows up anymore. When I tried to change my tag from "undefined" to just blank, I got a list of 5 bookmarks that aren't even mine.

    I'm not sure what's going on. I think it might be an issue with the latest version of Firefox because version 2.0.0.6 just came out a few days ago. I'd really appreciate any help in getting this sorted out and working again.

    Thanks in advance!!
  • le torte
     
    Hello,

    i am expieriencing simillar problems here.

    My filtered Bookmarks function seems to works fine, but all of my custom searches perform only a google search.
    Also, the middle-click on mouse function to open a new tab does not work.

    I think i allready recognized this kind of behaviour 2 or 3 days ago, but after a few hours it worked fine.
    Today the problems occured again.

    I am facing these troubles only on my notebook with Diigo toolbar version: 1.0.2007073100 and ff 2.0.0.6.
    My desktop is running with a previous diigo toolbar: 1.0.2007072200 and ff 2.0.0.6.
    I have no troubles with this configuration.

    I hope my information is helpful
    and also thanks in advance.
  • picardo
     
    Glad I'm not the only one having these problems. The Diigo bar (which is the latest version) is no longer working at my browser. One symptom is that many buttons, including the annotate button, are not clickable. The only ones that stayed clickable are "sign-in" and "options."

    Is it conflicting with another extension?

    I doubt it because I created a vanilla profile to test it out but it still didn't work.


    Mystery is that the toolbar is working just fine at my work. And the settings are exactly the same.

    I'd install an earlier version if it's available for download just to see if it's something in this version.


  • Joel Liu
     
    picardo wrote:
    > Glad I'm not the only one having these problems. The Diigo bar (which is the latest version) is no longer working at my browser. One symptom is that many buttons, including the annotate button, are not clickable. The only ones that stayed clickable are "sign-in" and "options."
    >
    In this case, could you try to sign-in first to see what happened?
  • Joel Liu
     
    We noticed this problem and will fix it soon.

    Thanks.
  • picardo
     
    > In this case, could you try to sign-in first to see what happened?


    I am signed in right now. I waited for a bit for the toolbar to pick up on this. The buttons on the toolbar are still unclickable. Obviously, it hasn't. If I had to guess, I would say the toolbar does not see my cookie and that's why does not allow those buttons to be clicked, believing that I am still not signed in. When I click on the one of two buttons that I can click on, the button on the far left, it gives me a drop down that has sign-in as an option. I tried clicking that and it took me directly to the Diigo homepage, where I appear to be signed in. So, I don't know where this toolbar is getting off.

    Do you think the problem is with my system or something with the toolbar?
  • Joel Liu
     
    Picardo:
    Please check Firefox window ==>Tools ==> Options ==>Privacy ==> Cookie ==> Exceptions to see whether diigo.com was disabled.
    If the cookie is ok. We need to profile to see what happened. Could you send us the profile by following the steps in:
    http://groups.diigo.com/Diigo_HQ/forum/topic/550

    Thanks

To Top

Start a New Topic » « Back to the Diigo Community group