Skip to main content

Home/ Diigo Community/ Contents contributed and discussions participated by doof von daddious

Contents contributed and discussions participated by doof von daddious

doof von daddious

Group Linkroll isn't consistent - 24 views

bug fixed verified resolved thanks inconsistency group linkroll thank you
started by doof von daddious on 07 Oct 09 no follow-up yet
doof von daddious

How do I remove old dailt email to blog??? - 21 views

daily email job
started by doof von daddious on 04 Apr 08 no follow-up yet
  • doof von daddious
     
    Before the upgrade I had bookmarks emailed to my blog as a test. How do I disable that? I looked under dial y email and don't see a job? Is there a different place that I'm missing?
doof von daddious

[bug] highlght and comment creates a black border rather than green color - 20 views

bug highlighter
started by doof von daddious on 04 Apr 08 no follow-up yet
doof von daddious

Diigo has taken over my home page - 9 views

bug
  • doof von daddious
     
    It seems that almost every time I close my browser and restart it, the home page defaults to the diigo.com. I have three PCs with the diigo toolbar and it is the same on all three PCs and regardless of the browser. It does the same thing with IE7 or Firefox.

    What's happening?
  • doof von daddious
     
    As a follow up. I uninstalled the toolbars on two PCs for both browsers. I re downloaded and then installed the toolbars.

    One PC is XP the other Vista.

    Firefox:
    Here's what happens on both PCs. When I open Firefox, it opens to my home page. Then about 2 seconds later it redirects to the diigo.com home page and I have to login even though I am already showing that I am logged in. If I don't log in, I get logged out. I log in. If I close the browser, it seems that 30% of the time, I get the same issue. Sometimes, it works like it should, sometimes it doesn't.

    IE7
    The same thing happens with IE7. However, on the Vista PC, the tool bar shows up with only the diigo logo and a drop down option to login. Even though the diigo.com page shows me logged it.
doof von daddious

Add a tag to clipit - 59 views

clipit
started by doof von daddious on 12 May 07 no follow-up yet
  • doof von daddious
     
    Love the new clip it feature. How do I add a tag to the clip without going into the bookmark site?
Mark Sierra

Diigo warning me of redirection - 93 views

bug
started by Mark Sierra on 28 Apr 07 no follow-up yet
  • doof von daddious
     
    I get the same issue. It just started with the latest tool bar update. It happens on 3 PCs that have diigo. and doesn't matter if I use IE7 or FF2.


    maggie_diigo wrote:
    > Ken (Mandi) - thanks for reporting and being a great detective :-)
    >
    > We suspect it may be due to an extension conflict, or something specific to a webpage.
    >
    > Please advise when you started seeing the problem? What's your toolbar version? We're having trouble reproducing the issue you're describing. Hate to trouble you - would you mind assisting us and sending us your FF profile to info @ diigo dot com? If you need instruction, let us know.
    >
    > (Ken, pls update your avatar.)
    >
    >
    > Compwoman - does it shut down and restart your computer help at all? Also, when did you notice the problem and what's your toolbar version? Note: we notice a small problem with the new profile - when updating, your session ID got changed and could cause some login problem - we should have fixed that. Wonder if that could be part of the problem you're having?...
    >
    > (yeah! thanks for your very active contribution and yes, you updated your profile. Nice :-)
1 - 6 of 6
Showing 20 items per page