Skip to main content

Home/ Diigo Community/ Why i can't see the clipped pictures? -->> how to clip picture vs. video
iplnts

Why i can't see the clipped pictures? -->> how to clip picture vs. video - 42 views

clip discussion picture

started by iplnts on 09 Jun 07
  • iplnts
     
    Hi!

    I can't see the clipped pictures either in MyBookmarks Expanded view or MyGropps Bookmarks expanded view. Could it be looked after?
    Thanks,
  • Maggie Tsai
     
    Please give us some URLs to look into. Thanks

    Also, what version toolbar do you have? Please make sure you have the latest version (go to My Tools" to check
  • iplnts
     
    Hi Maggie!

    here is the link.
    My link
    Maggie i think this link will be opened in a new window. There is no problem in browser view only in the MyBookmarks/Group Bookmarks Expeanded view. Additionally I put this bookmark public until, i don't know it helps to see or not.
    I'm using Version: 1.0.2007053100 toolbar.
    Thanks for your looking after.

    maggie_diigo wrote:
    > Please give us some URLs to look into. Thanks
    >
    > Also, what version toolbar do you have? Please make sure you have the latest version (go to My Tools" to check
  • Maggie Tsai
     
    Are you referring to those "star images" on that page?

    I tried it and it seems ok - basically you just need to "clip" those image using our highlight function (they are not video nor flash -- "Clipit" is only for video clipping). Just use your mouse to select the image and click diigo to highlight http://www.diigo.com/help/highlight/1. You will see "collected to diigo" message shown briefly on the upper left corner of the picture that you just "clipped"

    Please check again and advise.
  • iplnts
     
    Hi Maggie!

    I checked, but the pictures did not appear even yet..
    If you see my given link above in browser view you can see pictures embedded in the text highlights. (They are not stars:)
    I highlighted them normally as embedded pictures in the text - not using the clipit.
    The pictures appears as | symbol when i view this link (the bookmark name: The Stargate of Atlantis) in My Bookmarks Expanded view.

    - Would it be the problem that this and all of my bookmarks are 'private'?
    - Have you get at My Bookmarks Expanded view somehow, or i must take this (or those problematic) bookmarks public to be checked by you?

    This same problem also appears in My Group Bookmarks Expanded view. In which these bookmarks also are 'private', as my group is also private.

    - Are the Diigo functions somehow restricted using them 'private' mode?

    By the way, i sent you earlier an invitation to join to my private group, to see and check those problems and to be a partner if you are interesting about this theme.
    --------------------
    Seizing the opportunity here, and not opening an another topics because of your above given help link regards also to the embedded highlighted links,

    There is also problem with the highlighted links. When i highlight only a (standalone) link which is not embedded in a text, the link sometimes is retained sometimes not, when i see in MyBookmarks/My Groups Expanded view! (it worked earlier well) Would be the problem again the 'private' mode?

    See: for example the
    Los Cambios Geneticos bookmark in My Bookmark Expanded view
    of which link is (see in a browser view)
    My link

    Maggie! Thanks for your looking after!



    > Are you referring to those "star images" on that page?

    > I tried it and it seems ok - basically you just need to "clip" those image using our highlight function (they are not video nor flash -- "Clipit" is only for video clipping). Just use your mouse to select the image and click diigo to highlight http://www.diigo.com/help/highlight/1. You will see "collected to diigo" message shown briefly on the upper left corner of the picture that you just "clipped"
    >
    > Please check again and advise.

To Top

Start a New Topic » « Back to the Diigo Community group