Skip to main content

Home/ Diigo Community/ Firefox Sidebar Bug
Primus Luta

Firefox Sidebar Bug - 54 views

firefox3 sidebar

started by Primus Luta on 18 Aug 08
  • Primus Luta
     
    Just so you know I've got a few machines. On the laptop (mac ppc leopard) everything seems to be doing fine. However on the macpro (leopard) i couldn't get my bookmarks to show up in the sidebar. It would just go blank. Then I clicked the little link that says my bookmarks and got this little bug http://farm4.static.flickr.com/3145/2774478575_8555c70d89.jpg
  • Arrix Z
     
    Thanks for reporting. Your sidebar code did not finish initialization.
    Would you please tell us how you get the result shown in the screenshot step by step?


    Primus Luta wrote:
    > Just so you know I've got a few machines. On the laptop (mac ppc leopard) everything seems to be doing fine. However on the macpro (leopard) i couldn't get my bookmarks to show up in the sidebar. It would just go blank. Then I clicked the little link that says my bookmarks and got this little bug http://farm4.static.flickr.com/3145/2774478575_8555c70d89.jpg
  • Primus Luta
     
    From the My Bookmarks tab in the sidebar, at the top of where the bookmarks are typically listed (its all empty for me), if I click the My Bookmarks link that heads that section, it gives me that bug. Also clicking lists give an error message "A server error has occurred. Your bookmarks may not have been saved. Try later."

    Arrix Z wrote:
    > Thanks for reporting. Your sidebar code did not finish initialization.
    > Would you please tell us how you get the result shown in the screenshot step by step?
    >
    >
    > Primus Luta wrote:
    >> Just so you know I've got a few machines. On the laptop (mac ppc leopard) everything seems to be doing fine. However on the macpro (leopard) i couldn't get my bookmarks to show up in the sidebar. It would just go blank. Then I clicked the little link that says my bookmarks and got this little bug http://farm4.static.flickr.com/3145/2774478575_8555c70d89.jpg
  • Primus Luta
     
    After some tests. Seems there's a conflict between diigo and dropio plugins which cause it. disabling dropio gets everything back on course.

    Arrix Z wrote:
    > Thanks for reporting. Your sidebar code did not finish initialization.
    > Would you please tell us how you get the result shown in the screenshot step by step?
    >
    >
    > Primus Luta wrote:
    >> Just so you know I've got a few machines. On the laptop (mac ppc leopard) everything seems to be doing fine. However on the macpro (leopard) i couldn't get my bookmarks to show up in the sidebar. It would just go blank. Then I clicked the little link that says my bookmarks and got this little bug http://farm4.static.flickr.com/3145/2774478575_8555c70d89.jpg

To Top

Start a New Topic » « Back to the Diigo Community group