Skip to main content

Home/ Diigo Community/ Diigo 3.1.6.5 toolbar missing icons for sidebar and for Diigo and Bookmark buttons/menus
Graham Perrin

Diigo 3.1.6.5 toolbar missing icons for sidebar and for Diigo and Bookmark buttons/menus - 103 views

Toolbar 3.1.6.5 Firefox bug resolved

started by Graham Perrin on 23 Nov 08
  • Graham Perrin
     
    Thanks ImageShack! shows the toolbar as I see it.

    http://www.diigo.com/tools/toolbar shows the toolbar as it should be.

    To the best of my knowledge, the loss of icons did not coincide with any update or other significant event.

    I have tried disabling, enabling, un-installing, installing Diigo 3.1.6.5.

    Any other suggestions?

    Postcripts:

    * replaced the parts of this message that were lost at time of submission.

    * see also http://groups.diigo.com/Diigo_HQ/forum/topic/toolbar-has-disappeared-8686
  • Graham Perrin
     
    Additional steps required to restore a proper set of icons to Diigo toolbar included (were not limited to):

    1. disable DragNDrop Toolbars

    - that's the add-on/extension recommended at http://www.diigo.com/annotated/fc687f4ef61f566f5e80302460f3098d

    2. quit from Firefox

    3. launch Firefox

    4. use the Firefox option to customise toolbars

    - customisations were previously failing; some misplaced icons could not be removed, etc.

    5. realise that the preferred order of toolbars is lost, and can not be changed by Firefox alone

    6. enable DragNDrop Toolbars

    7. quit from Firefox

    8. launch Firefox

    9. unlock toolbars

    10. drag Diigo toolbar to the required position

    11. lock toolbars.
  • Graham Perrin
     
    Subject: maybe OT from Diigo, but dealing with icons missing from Diigo Toolbar 3.1.6.13

    I began working through the eleven-step routine at
    http://groups.diigo.com/Diigo_HQ/forum/topic/diigo-3-1-6-5-toolbar-missing-icons-for-sidebar-and-for-diigo-and-bookmark-buttons-menus-8688#2

    Some variations around steps 4 and 5 were required, and eventually Diigo Toolbar defaulted to showing icons without text (not a preference set by me, I wonder how it happened) and I didn't bother with steps 6 through 11 but at least Diigo Toolbar looks normal again. Fingers crossed.
  • no mirror
     
    I had the same problem and solved it in the following way:

    right click diigo tool bar
    Customize...
    Restore Default Set

    Good Luck


To Top

Start a New Topic » « Back to the Diigo Community group